Home
Join
check
  • UPDATE

    Windows firewall was stopped and disabled on all ADFS and proxy servers, I re-enabled the service with the firewall still being turned off for the profile(s) but it still didn't work.  I then created firewall rules to allow inbound / outbound traffic for the servers, but it still didn't work. 

     

    I then noticed in Certificates within ADFS on the primary server that it was showing the token-decrypting and token-signing as not being trusted, so I installed both of these on the primary server, but still no success.

    I didn't do anything else, but the ADFS proxy servers then started working within about 30 minutes, so not quite sure what actually fixed it, possibly firewall rules just taking time to kick in.

    Was this post helpful? thumb_up thumb_down
  • View Best Answer in replies below

    7 Replies

    • Have you updated the host file on the ADFS Proxy server to resolve your ADFS server correctly?

      Was this post helpful? thumb_up thumb_down
    • Yes I have thanks.  Can ping, and http https to it.  Also tried 3rd party certificates, as well as self signed.

      Was this post helpful? thumb_up thumb_down
    • UPDATE

      Windows firewall was stopped and disabled on all ADFS and proxy servers, I re-enabled the service with the firewall still being turned off for the profile(s) but it still didn't work.  I then created firewall rules to allow inbound / outbound traffic for the servers, but it still didn't work. 

       

      I then noticed in Certificates within ADFS on the primary server that it was showing the token-decrypting and token-signing as not being trusted, so I installed both of these on the primary server, but still no success.

      I didn't do anything else, but the ADFS proxy servers then started working within about 30 minutes, so not quite sure what actually fixed it, possibly firewall rules just taking time to kick in.

      Was this post helpful? thumb_up thumb_down
    • Glad you got it working again

      Spice (1) flagReport
      Was this post helpful? thumb_up thumb_down
    • Thanks again for your help Ron

       

      It would have been good to know what actually did fix it, but at least it's working now!

      Was this post helpful? thumb_up thumb_down
    • go to you primary adfs server and in IIS bind the SSL certificate to port 443

      Was this post helpful? thumb_up thumb_down
    • AWESOME!!!! Mine was due to the IIS binding for 443 not having the certificate selected.

      Was this post helpful? thumb_up thumb_down

    Read these next...