Home
Join
check
  • You can go to client settings in the console and tell CM to collect this data.it may have already. All you need to do is create a CM query to show all the shares from client computers.

    Pepper graySpice (2) flagReport
    Was this post helpful? thumb_up thumb_down
  • View Best Answer in replies below

    6 Replies

    • SCCM is likely executing them as System and not the user.

      I only have a defunct install of SCCM 2012R2 for reference but, under the Application settings, you can edit the Deployment Type and there's a tab for User Experience where you can specify install behavior to run for system or install for user.

      Pepper graySpice (1) flagReport
      Was this post helpful? thumb_up thumb_down
    • Zed

      Im running the latest version. 2207 I think. But that is the only version of SCCM available to "tag" on here so I figured it was better than nothing. Anyway. That is exactly what I am doing, and like I said I can see in the logs that it is running it with my basic user account where it would normally say "System" if I deployed it as usual. Thats the crazy part. 

      • local_offer Tagged Items
      • Tag by ZedZed
      Was this post helpful? thumb_up thumb_down
    • Powershell, by default, also runs in a separate environment than the user's UI experience. Can you accomplish the same thing via CMD?

      Pepper graySpice (2) flagReport
      Was this post helpful? thumb_up thumb_down
    • You can go to client settings in the console and tell CM to collect this data.it may have already. All you need to do is create a CM query to show all the shares from client computers.

      Pepper graySpice (2) flagReport
      Was this post helpful? thumb_up thumb_down
    • I just did exactly this. Thank you though

      Pepper graySpice (1) flagReport
      1 found this helpful thumb_up thumb_down
    • Good job

      Was this post helpful? thumb_up thumb_down

    Read these next...