Home
Join

9 Replies

  • What did you do to configure email to go to O365?
    If you host your own domain dns, then you only need to create mx records to direct to O365 - this should not change nay other dns including the website redirect.
    But one of the O365 wizard options directs you top change the nameservers to Microsoft - if you did this the dns is now hosted in O365 and you would need to recreate the redirect.

    Was this post helpful? thumb_up thumb_down
  • I changed the nameservers to point to Microsoft. The redirect entry still exists in the hostgator's cpanel for the domain, but we get DNS PROBE error when we enter the url.

    Where should I recreate that redirect?

    Was this post helpful? thumb_up thumb_down
  • waynelutas wrote:

    I changed the nameservers to point to Microsoft. The redirect entry still exists in the hostgator's cpanel for the domain, but we get DNS PROBE error when we enter the url.

    Where should I recreate that redirect?

    So you changed your name servers to Microsoft?

    You would have to move all extant records to the new nameservers.

    Was this post helpful? thumb_up thumb_down
  • Yes the nameservers have been updated to microsoft on Hostgator's cpanel. 

    Did you mean all existing records to the nameservers?

    I just want the redirect for the url to the point to the website. Everything else (emails) works as it should.

    Was this post helpful? thumb_up thumb_down
  • If you've moved your nameserver to Microsoft, then whatever you set on Hostgator's DNS tool is meaningless.

    You'll have to create the records you need on Microsoft's DNS tool.

    Was this post helpful? thumb_up thumb_down
  • Thanks! I've made progress. The website is hosted by Wix. So the redirects now give me an error from Wix.com stating that  This Domain Isn't
    Connected To A Website Yet! Got this with both a CNAME and A record.

    Any ideas on the latest development?

    Was this post helpful? thumb_up thumb_down
  • I don't know about Wix, but most (all?) of the web hosting companies I've dealt with tend to look at their own DNS service regardless of where your actual public DNS is being hosted.  There is a setting somewhere to tell it to use your public DNS instead of the internal one.  It's been a while so I don't recall the exact wording for what you're looking for.

    The bottom line is your Wix account needs to be configured to use your public DNS for everything instead of their internal DNS.  Maybe reach out to their support if you can't find it?

    Was this post helpful? thumb_up thumb_down
  • Looks like this is what you're after:

    https://support.wix.com/en/article/connecting-a-domain-to-wix-using-the-pointing-methodOpens a new window

    Was this post helpful? thumb_up thumb_down
  • Thanks. I'll look into this.

    Was this post helpful? thumb_up thumb_down

Read these next...