Home
Join
check
  • I think you need to check that Manager is set

    File - preferences - enable BootP and TFTP Servers

    System - phone file server type - memory card

    There are other methods as well but not sure how moving the kit would change things unless IP addresses changed things.

    Spice (1) flagReport
    1 found this helpful thumb_up thumb_down
  • View Best Answer in replies below

    14 Replies

    • Are you other phones 9620Ls?

      Are these connected to an IP Office or Aura?

      These are only supported on IP Office R6 to 11.0

      Spice (1) flagReport
      1 found this helpful thumb_up thumb_down
    • M Hammerhead,

      Thank you for the response.

      1) Yes, my other phones are all 9620L's.

      2) They are all connected to an IP Office 500 v2 running 11.0.4.0.0 build 74.

      3) I can clear my old phones with no issues, it's the 'new' old stock phones that won't work.  They were definately new in the box and wrappings.  I am wondering if there is a 'deeper' reset to totally clear memory as there appears to be some sort of corruption in the OS of the phone.

      Thanks again,

      Michael "Santa"

      Was this post helpful? thumb_up thumb_down
    • Might be that the phones don’t have the correct firmware. Can you compare this with your other phones?

      You may need to enable updates on the IP Office.

      I don’t have the docs here to check the details now.

      Spice (1) flagReport
      1 found this helpful thumb_up thumb_down
    • M Hammerhead,
      Thank you - checking firmware now. I was going to post photos, but don’t see a way to. Sorry.

      Thanks again,
      Michael “Santa”

      Was this post helpful? thumb_up thumb_down
    • NOS Phone: S3.002

      Existing working phone: S3.103S

      I will work on why the phones are not downloading the firmware.  We recently moved the equipment to a central room - but we had our support company make the move - maybe they broke something...

      Thank you again for the help!

      Michael "Santa"

      Was this post helpful? thumb_up thumb_down
    • I think you need to check that Manager is set

      File - preferences - enable BootP and TFTP Servers

      System - phone file server type - memory card

      There are other methods as well but not sure how moving the kit would change things unless IP addresses changed things.

      Spice (1) flagReport
      1 found this helpful thumb_up thumb_down
    • You should be able to see the phone looking for upgrades when it boots up.

      That should give a clue to your next step.

      Spice (1) flagReport
      1 found this helpful thumb_up thumb_down
    • Not quite resolved yet...  I have the phone talking to the IP Office now - by manually entering the File Server address in the phone.  Here is what I am now seeing:

      I get a DHCP address and see the prompt * to program, then I get the following sequence on the phone display:

      1000Mbps Ethernet

      * to program

      HTTPS: 1 {IP Address of the IP Office}

      HTTPS: 1 https://{IP Address of the IP Office}:411/96xxupgrade.txt

      HTTPS: 1 -1

      HTTP: 1 {IP Address of the IP Office}

      HTTP: 1 http://{IP Address of the IP Office}:80/96xxupgrade.txt

      HTTP: 1 200 2022-06-27T21:17:03:00

      HTTP: 1 {IP Address of the IP Office}

      HTTP: 1 http://{IP Address of the IP Office}:80/46xxsettings.txt

      HTTP: 1 200 2022-06-27T15::15:37:13

      HTTP: 1 {IP Address of the IP Office}

      HTTP: 1 http://{IP Address of the IP Office}:80/hb96xxua3_2_8A_2.bin

      HTTP: 1 -404

      Contacting call server...

      And the display still does not update.  Can I assume it is missing the .bin file - that the last request is a 404 file not found error?  If so - where can I get this file?

      Thank you!


      Was this post helpful? thumb_up thumb_down
    • OK - got it - resolved.  I found the file on the server with IP Office Manager.  I used the Upload feature to place it on the memory card of the IP Office.  However, this just led to the phone wanting another file.  So it was an iterative process until I had the files uploaded that the phone needed.  Now the phone is up to date and displaying properly.

      Thank you for your patience as I worked through this!  

      Michael Santa

      Spice (1) flagReport
      Was this post helpful? thumb_up thumb_down
    • That's great news!

      All of the files should be on the memory card by default but you never know what someone has done.

      Spice (1) flagReport
      1 found this helpful thumb_up thumb_down
    • You should confirm that your Manager release matches your control unit, and then select File > Embedded File Management...

      From there, connect to the IPO and select File > Upload System Files

      Manager will check the files that exist on the SD card against the list of what should be there, and upload anything that is missing.

      Also check that in Manager > System > System the Phone File Server Type is set to Memory Card, so that the IPO serves the files to the phones from the SD card.

      Spice (1) flagReport
      1 found this helpful thumb_up thumb_down
    • Just in case anyone else needs to know

      Files on the memory card are in system\primary

      Files in manager are in <drive>\Program Files (x86)\Avaya\IP Office\Manager

      Spice (1) flagReport
      1 found this helpful thumb_up thumb_down
    • TouchToneTommy - I am not sure what my vendor did when he 'upgraded' the system, but there were 1306 files missing from the SD card.  That took a while to upload.  Both the IP Office and the manager are running 11.0.4.0.0 Build 74 so I felt confident in following your instructions.  Thank you!

      Was this post helpful? thumb_up thumb_down
    • When using the upgrade wizard in Manager, there is a check box (checked by default) for "Upload system files" - that process takes place after the hardware has upgraded, and it is several thousand files which takes over an hour in most cases. When finished, I always do the procedure from Embedded File Management to see if anything else is missing, sometimes there are just a handful of files still to upload, usually it is already all synced. 

      Glad you got the card updated, should eliminate problems down the line.

      Spice (1) flagReport
      1 found this helpful thumb_up thumb_down

    Read these next...