Home
Join

8 Replies

  • I am not sure why what you are doing won’t work but for some reason it appears like the wireless clients can’t talk to the Windows server to get IP addresses.

    Did you restart the modem and server after you made the changes? Also maybe it is security on the Arris Modem to prevent a Rogue DHCP server?

    It might help if the Arris WiFi will need to advertise the location of the DHCP server to the clients although the wireless side should just be an extension of the LAN.

    I wonder if I wouldn’t put the Arris in Bridge Mode to a Router Model that is a bit more manageable with features like DHCP relay, etc… and also use a separate WiFi access point.

    I also looks like Arris has a tech support number.

    Spice (1) flagReport
    Was this post helpful? thumb_up thumb_down
  • RedAlertConsulting wrote:

    The problem is that now clients who connect to the device's wifi do not get an IP address.  Is there a way to setup Windows 2012's DHCP to accommodate wireless clients?

    Are the clients and DHCP server on the same network broadcast domain? In other words, Could they see each other?

    Spice (1) flagReport
    Was this post helpful? thumb_up thumb_down
  • Yes, there's only one network.

    Was this post helpful? thumb_up thumb_down
  • RedAlertConsulting wrote:

    Is there a way to setup Windows 2012's DHCP to accommodate wireless clients?

    • Does this Windows server have a WLAN NIC?
    • Does the issue persist when attaching a WLAN NIC to that server?

    I would not expect any configuration change on the DHCP server unless you have explicitly specified a binding to exclude WLAN.

    The proposals of Franz are also worth a trial.

    Was this post helpful? thumb_up thumb_down
  • I'm going to assume that the clients who connect wirelessly are putting out a request for DHCP.  Is there a place to program the Windows Server to give out addresses to non-domain clients?
    Here is a list of the NICs inside the server:


    The Broadcom # 2 is disabled. 
    We're using SEP for our firewall needs and it has "Smart DHCP" enabled.  I can try connecting clients starting tomorrow by turning off the firewall and seeing if that corrects it, but there's no setting into Windows Server to turn off in the meantime?
    Was this post helpful? thumb_up thumb_down
  • RedAlertConsulting wrote:

    I'm going to assume that the clients who connect wirelessly are putting out a request for DHCP.

    Be prudent with such assumptions. Wireless clients can be configured with static IP addresses as well as with dynamic IP addresses. Dynamic ones are often the default.

    RedAlertConsulting wrote:

    Is there a place to program the Windows Server to give out addresses to non-domain clients?

    A Windows server with DHCP server service enabled assigns dynamic IP addresses to its clients. As long as your configuration doesn't have special rules, it does not care if these clients are domain joined or not. Assigning IP addresses does not make the clients joined to an AD domain, neither the client computer (nor mobile) nor its users.

    RedAlertConsulting wrote:

    The Broadcom # 2 is disabled.

    Where is the driver for your Broadcom NICs coming from? Do you use a driver from Microsoft / Windows or from Broadcom?

    It is known that drivers for these NICs from Microsoft are buggy and you'll be better off with those of Broadcom directly. I don't know if this is relating to your observations.

    Was this post helpful? thumb_up thumb_down
  • The driver is published by Broadcom.  

    I turned off the firewall on SEP and that seemed to allow a wireless client to connect.  Do you know what setting I would disable to allow further connections?

    Was this post helpful? thumb_up thumb_down
  • Apologies for the late reply. So it sounds like it might be Symantec.

    A similar issue and a solution is described here in the Broadcom forum:

    https://community.broadcom.com/symantecenterprise/communities/community-home/digestviewer/viewthread?MessageKey=13e21182-e97d-431b-a850-bd9dbc3aed17&CommunityKey=1ecf5f55-9545-44d6-b0f4-4e4a7f5f5e68

    Was this post helpful? thumb_up thumb_down

Read these next...

  • Spark! Pro series – 23rd May 2022

    Spark! Pro series – 23rd May 2022

    Spiceworks Originals

    Happy Monday!  Welcome to the Monday Spark!  Grab a cup of Coffee and read on! To start things off… A Monday Quotes Top 10. 1. Monday should be optional. 2. Good morning. Keep calm and pretend it’s not Monda...

  • Need help preparing company computers for sale (intune)

    Need help preparing company computers for sale (intune)

    Windows

    Hi Folks,              The Company I work for has just sold off its sales operation. As part of the sale, several laptop & desktop computers that were used in the sales department will be taken to the new companyMy Director has asked me to effectively pre...

  • IP Camera Monitoring System REQUIREMENT

    IP Camera Monitoring System REQUIREMENT

    Hardware

    Hello,I have:1- 150 HIKVISION IP camera 4MP 2- 5*32-CH HIKVISION NVR I want to display a live view of the 150 camera on a video wall.What is the additional required devices should I have?I think I just need a video wall controller and a high performance p...

  • What do you geek out about?

    What do you geek out about?

    Spiceworks

    In honor of Geek Pride day on May 25th, we want to know about your unique hobbies and interests and all the things you could spend hours talking about.Are you a huge comic book fan?  Do you love creating megastructures out of LEGO bricks?  Are you int...

  • Snap, AD auth fixes, Canada bans Huawei, Linux, space lasers, & Daredevil

    Snap, AD auth fixes, Canada bans Huawei, Linux, space lasers, & Daredevil

    Spiceworks Originals

    Your daily dose of tech news, in brief. Welcome to not only Friday, but according to Lonny6654 who wrote today's community-created Spark article, it is also World Bee Day. To raise awareness of the importance of pollinators, the threats they face, ...