Get answers from your peers along with millions of IT pros who visit Spiceworks.
Join Now

Hello, 

Are you experiencing Outlook issues that was caused by the October Windows Updates? We have quite a bit of users that are getting this error when launching Outlook. Email server is MS Exchange 2010. 



Spiceworks Help Desk

The help desk software for IT. Free.

Track users' IT needs, easily, and with only the features you need.

14 Replies

· · ·
Adam (AJ Tek)
Mace
OP
Adam (AJ Tek) This person is a Verified Professional
This person is a verified professional.
Verify your account to enable IT peers to see that you are a professional.

Brand Representative for AJ Tek

Microsoft Exchange expert
346 Best Answers
239 Helpful Votes

Look at your AutoDiscover

https://www.ajtek.ca/guides/exchange-autodiscover-a-guide-to-making-exchange-work-properly

0
· · ·
6layer
Poblano
OP
6layer

AutoDiscover is working correctly after deleting the user profile. This just started happening this week i figured it was something with MS Office updates that caused it. 

0
· · ·
Jono
Ghost Chili
OP
Jono
Microsoft Exchange expert
153 Best Answers
122 Helpful Votes
1 How-to

Not sure if Modern Authentication is being pushed in the update but worth a check 

https://docs.microsoft.com/en-us/exchange/clients-and-mobile-in-exchange-online/enable-or-disable-mo... 

0
· · ·
Ivan_Wang
Datil
OP
Ivan_Wang
Microsoft Exchange expert
166 Best Answers
259 Helpful Votes

Where did you install the windows updates? Exchange server or clients?

What's the version of your Outlook application? The following docs mentions the Office update in October: https://support.microsoft.com/en-us/topic/october-2021-updates-for-microsoft-office-f235aa69-c71c-4e...

Did you encounter the same issue on other mailboxes/clients(with or without windows updates)?

0
· · ·
6layer
Poblano
OP
6layer

The updates were installed on the clients and running Office 2013/2016. 

0
· · ·
6layer
Poblano
OP
6layer

It looks like this is for Exchange Online. Does it apply to Exchange 2010 on prem?

0
· · ·
Ivan_Wang
Datil
OP
Ivan_Wang
Microsoft Exchange expert
166 Best Answers
259 Helpful Votes

The above warning in Outlook seems to be a common issue after performing windows updates, but you could refer to the methods in the following blog to solve this issue: https://www.kerneldatarecovery.com/blog/what-to-do-when-outlook-cannot-log-on/

0
· · ·
Ivan_Wang
Datil
OP
Ivan_Wang
Microsoft Exchange expert
166 Best Answers
259 Helpful Votes

6layer Please check if the above info is helpful to you. If your problem has been fixed, you could mark the best answer or share your solutions.​

0
· · ·
6layer
Poblano
OP
6layer

It would work after deleting the Outlook profile but the issue appears again after a couple of days. 

0
· · ·
Ivan_Wang
Datil
OP
Ivan_Wang
Microsoft Exchange expert
166 Best Answers
259 Helpful Votes

Is there any difference if you uninstall and install the latest office/outlook version on these problematic clients?

0
· · ·
6layer
Poblano
OP
6layer

So far our fix is to upgrade the Office version to 2019. It seems that recreating Outlook Profile is just a temporary fix and eventually the error comes back again. 

0
· · ·
Ivan_Wang
Datil
OP
Ivan_Wang
Microsoft Exchange expert
166 Best Answers
259 Helpful Votes

Does the same issue happen after upgrading the office version to 2019 on these clients? If it doesn't appear any more, I think you could temporarily use Office 2019 to access your mailboxes and archive this thread until a new office update is released.

0
· · ·
6layer
Poblano
OP
6layer

I think I know what the issue is with Outlook 2016. Some users that are getting Autodiscover using IMAP vs EXCH when we try to setup the correct XML it keeps reverting back to IMAP. Here is the sample file. 

<Autodiscover xmlns="http://schemas.microsoft.com/exchange/autodiscover/responseschema/2006">;
  <Response xmlns="http://schemas.microsoft.com/exchange/autodiscover/outlook/responseschema/2006a">;
    <User>
      <DisplayName>email address</DisplayName>
    </User>
    <Account>
      <AccountType>email</AccountType>
      <Action>settings</Action>
      <Protocol>
        <Type>IMAP</Type>
        <Server>mail.domainname.com</Server>
        <Port>993</Port>
        <DomainRequired>off</DomainRequired>
        <SPA>off</SPA>
        <SSL>on</SSL>
        <AuthRequired>on</AuthRequired>
        <LoginName>email address</LoginName>
      </Protocol>
      <Protocol>
        <Type>SMTP</Type>
        <Server>mail.domainname.com</Server>
        <Port>465</Port>
        <DomainRequired>off</DomainRequired>
        <SPA>off</SPA>
        <SSL>on</SSL>
        <AuthRequired>on</AuthRequired>
        <LoginName>email address</LoginName>
      </Protocol>
    </Account>
  </Response>

0
· · ·
Ivan_Wang
Datil
OP
Ivan_Wang
Microsoft Exchange expert
166 Best Answers
259 Helpful Votes
Try performing a "Test E-mail AutoConfiguration" and provide the result and log(Don't forget to alter any sensitive info.).
0
Oops, something's wrong below.