Get answers from your peers along with millions of IT pros who visit Spiceworks.
Join Now

We are having an issue with the scheduled reports (Alerts) sent by Oracle Analytics Server. Whenever scheduled report is being sent to a user, they are seeing an additional and unwanted square brackets in the subject of the mail. We have recently launched MS 365 exchange server. 

Have you heard of any such issues ? Is there any way to troubleshoot this ? 


Spiceworks Help Desk

The help desk software for IT. Free.

Track users' IT needs, easily, and with only the features you need.

6 Replies

· · ·
Briser_fae_the_broch
Ghost Chili
OP
Briser_fae_the_broch This person is a Verified Professional
This person is a verified professional.
Verify your account to enable IT peers to see that you are a professional.

Are you using a particular font somewhere?

0
· · ·
spicehead-oeyvj
Pimiento
OP
spicehead-oeyvj

No. Within Oracle Analytics Cloud, there we have a scheduler tool where we create a schedule for a report. We fill general info like Subject of the mail, Delivery message, add attachment if any. There we are not using any specific font. We just use normal text.

0
· · ·
nhnm
Chipotle
OP
nhnm This person is a Verified Professional
This person is a verified professional.
Verify your account to enable IT peers to see that you are a professional.

Is there a mail flow / transport rule in you EXOL environment that may be adding the [ ] based on something being present in the emails?

0
· · ·
lou1sl
Jalapeno
OP
lou1sl

Will the other emails have []?

Double check the settings you made on Oracle Analytics Cloud and you could remove and reset the report.

0
· · ·
spicehead-oeyvj
Pimiento
OP
spicehead-oeyvj

Yes, we suspect that and we will reach out IT team

0
· · ·
spicehead-oeyvj
Pimiento
OP
spicehead-oeyvj

We created another simple report and used default agent configuration and scheduled it. But it still shows [] in the subject

0
Oops, something's wrong below.