Get answers from your peers along with millions of IT pros who visit Spiceworks.
Join Now

been trying all day top get Spiceworks to use my wildcard certificate, but so far it refuses to work when i do https. i did all the commands to convert the pfx to the pem successfully as well.

if i dont do port number i can see the iis website and certificate shows correct. but if i add the Spiceworks port, i get a website cant be displayed. works ok without https.


TEST YOUR SMARTS
Which of the following retains the information it's storing when the system power is turned off?
  • ROM
  • CPU
  • RAM
  • GPU
88% of IT pros got this right.

2 Replies

· · ·
MartinCCSS
Tabasco
OP
MartinCCSS

Spiceworks doesn't use IIS -- it uses Apache. Follows the directions at https://community.spiceworks.com/support/desktop/troubleshooting/custom-ssl-certificate to install the certificate.

0
· · ·
Rod-IT
Pure Capsaicin
OP
Rod-IT
Spiceworks General Support expert
1965 Best Answers
715 Helpful Votes

Also note that if this is the windows installed version (assumed based on your comment on IIS), it's no longer maintained.

It'll only be a matter of time before it's pulled completely.

0
Oops, something's wrong below.